买好股公式网 > 股票公式 > 通达信公式 > 谷底买入副图指标源码

谷底买入副图指标源码

2022年01月08日人气:Tags:买入 副图 指标

VAR1:=1;

VAR2:=1;

VAR3:=1/WINNER(CLOSE);

VAR4:=MA(CLOSE,13);

VAR5:=100-ABS((CLOSE-VAR4)/VAR4*100);

VAR6:=LLV(LOW,75);

VAR7:=HHV(HIGH,75);

VAR8:=(VAR7-VAR6)/100;

VAR9:=SMA((CLOSE-VAR6)/VAR8,20,1);

VARA:=SMA((OPEN-VAR6)/VAR8,20,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=3*VARA-2*SMA(VARA,15,1);

VARD:=100-VARC;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18 <=25 AND VAR19 < -95 AND VAR1F > 20 AND VAR1B < -30 AND VAR1E < 30 AND VAR11-CLOSE >=-0.25 AND VAR15 < 22 AND VAR16 < 55 AND VAR17 > 50;

AA:=LLV(LOW,34);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

低买: IF(CROSS(VAR20,0.5),8,0)*VAR2,COLOR00FFFF ,LINETHICK2;

买入:IF(CROSS(绝谷,90) AND (DD < 40),8,0),COLORFFFF00;

{买好股公式网WWW.BUYHAOGU.COM};

{谷底买入副图指标源码}

打赏好指标 ×

关于谷底买入副图指标源码的评论:

 以下是对 [谷底买入副图指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们