买好股公式网 > 股票公式 > 通达信公式 > 通达信短线选股指标公式

通达信短线选股指标公式

2018年12月21日 字体: 人气:


通达信短线选股指标公式

BHG:=HHV(HIGH,5);

TDX:=HHV(LOW,5);

RSV:=EMA((CLOSE-TDX)/(BHG-TDX)*100,2);

短线1:=EMA(RSV,1),COLORWHITE;

短线2:=MA(短线1,2),COLORYELLOW;

C1:=CROSS(短线1,短线2);

XG:=C>=MA(C,10);

Z1:=REF(C,1)<REF(O,1);

Z2:=REF((C-REF(C,1))/REF(C,1),1)<=0.005 AND REF(C,2)<REF(O,2);

Z3:=Z1 OR Z2;

选股: C1 AND C/REF(C,1)>=1.001 AND  O/REF(C,1)>=0.998 AND (C-REF(C,1))/REF(C,1)*100<=12 AND XG AND Z3;


0% (0)
0% (10)

关于通达信短线选股指标公式的评论:

 以下是对 [通达信短线选股指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们