买好股公式网 > 股票公式 > 通达信公式 > 通达信大牛大买主图无未来

通达信大牛大买主图无未来

2019年06月10日 字体: 人气:

通达信大牛大买主图无未来


买:=REF(HHV(H,13),1)*0.95,COLORGREEN,DOTLINE;

STICKLINE((C-REF(C,1))/REF(C,1)*100>9.4,C,O,7.1,0),COLOR00FFFF;

STICKLINE((C-REF(C,1))/REF(C,1)*100>9.4,L,H,0,0),COLOR00FFFF;

MA1:=MA(CLOSE, 5);

N:=10;

TTJ:=BARSLAST((VOL=HHV(VOL,N))),LINETHICK1,COLORYELLOW;

K0:=TTJ=0;

K1:=SUMBARS(K0,1);

AA:STICKLINE(K1<=30,REF(C,K1-1)*1.002,REF(C,K1-1),5,0),LINETHICK2,COLORYELLOW;

MA15:=MA(C,10);

MA5:MA(C,5);

MA10:MA(C,10);

MA20:MA(C,20);

MA30:MA(C,30);

MA05:=MA(C,4),LINETHICK1,COLOR00CCFF,NODRAW;

五日乖离率:=(C-MA05)/MA05*100;

BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3);

BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;

VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);

BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

强势狙击:=FILTER(BB30>40 AND BB10>40 AND CROSS(BB05,50),10);

加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1)  AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)

AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);

DRAWTEXT(加仓 ,LOW*0.999,'←加仓'),COLORRED;

DRAWTEXT(强势狙击,LOW*0.94,'←狙击'),COLORYELLOW;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.91),'←大买 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'←牛现 '),COLOR00FFFF;


0% (0)
0% (10)

关于通达信大牛大买主图无未来的评论:

 以下是对 [通达信大牛大买主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们