买好股公式网 > 股票公式 > 通达信公式 > 通达信短线反射选股公式无未来

通达信短线反射选股公式无未来

2018年05月19日 字体: 人气:

趋势线:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-

2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);

尝试买:=趋势线<=13;

AAA:=DMA((((H+L)+(C*2))/4.15),0.9);

AAA1:=REF(EMA(AAA,3),1);

AAA2:="KDJ.J"<50 AND C>REF(C,3);

AA:=(C-MA(C,30))/MA(C,30)*100;

AA1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);

A2:=AA<REF(AA,1);

A3:=MA(C,10)>REF(MA(C,10),1);

A4:=FILTER(AA1 AND A2 AND A3,10);

A5:=(2*C+H+L)/4;

A6:=MA(EMA((A5-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5),1);

B3:=REF(A4,2) AND CROSS(C,EMA(C,5)) ;

B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);

AB:=VOL/((H-L)*2-ABS(C-O));

AB1:=IF(C>O,AB*(H-L),IF(C<O,AB*((H-O)+(C-L)),VOL/2));

AB2:=IF(C>O,AB*((H-C)+(O-L)),IF(C<O,AB*(H-L),VOL/2));

AB3:="KDJ.J"<20;

BBBB:=AB1>AB2*6 AND AB3;

BBBB1:=CROSS(C,AAA1) AND AAA2;

BBBB2:=B3 AND B4;

短爆买:尝试买 AND (BBBB OR BBBB1 OR BBBB2);

0% (0)
0% (10)

关于通达信短线反射选股公式无未来的评论:

 以下是对 [通达信短线反射选股公式无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们