买好股公式网 > 股票公式 > 通达信公式 > RSI选股公式源码

RSI选股公式源码

2020年10月19日人气:Tags:RSI 选股

CRSI:="RSI.RSI3#WEEK";

HRSI:=HHV("RSI.RSI1#WEEK",2);

金叉RSI:=STICKLINE(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),88,12,0.6,0);

VARA:=REF(CLOSE,1);

VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;

ARSI下:=STICKLINE(HRSI<=CRSI,HRSI,CRSI,0.1,1);

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:=EMA(VAR1,13)-EMA(VAR1,73);

SD:=EMA(SK,2);

XG:((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) 

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) OR 金叉RSI)*20;

RSI选股公式源码

打赏好指标 ×

关于RSI选股公式源码的评论:

 以下是对 [RSI选股公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们