买好股公式网 > 股票公式 > 通达信公式 > 通达信见底黄金砖副图指标公式

通达信见底黄金砖副图指标公式

2018年10月05日 字体: 人气:

通达信见底黄金砖副图指标公式

通达信见底黄金砖副图指标公式




VAR1:="DMI.PDI";

VAR2:="DMI.MDI";

VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARE:=0-"MACD.DIF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);

VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW) /4,30)*100,3),COLORYELLOW;

0,COLORYELLOW;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,30,0),COLORYELLOW;

STICKLINE(FILTER(VARF=1,5),50,0,10,0),COLORYELLOW;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWICON(FILTER(VARF=1,3),50,1);

DRAWTEXT(FILTER(VARF=1,3),25,'金砖'),COLORRED;

STICKLINE(多空<-10,0,多空,1,0),COLORWHITE;

STICKLINE(多空>10,0,多空,1,0),COLORYELLOW;


0% (0)
0% (10)

关于通达信见底黄金砖副图指标公式的评论:

 以下是对 [通达信见底黄金砖副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们