买好股公式网 > 股票公式 > 通达信公式 > 通达信箱体买卖主图

通达信箱体买卖主图

2021年04月27日人气:Tags:通达信 买卖 主图

STICKLINE(C>O,H,L,0,0),colorred;

STICKLINE(C>O,C,O,6,6),colorred;

STICKLINE(C=O AND C>REF(C,1),H,L,0,0),colorred;

STICKLINE(C=O AND C>REF(C,1),C,O,6,0),colorred;

STICKLINE(C=O AND C<REF(C,1),H,L,0,0),colorgreen;

STICKLINE(C=O AND C<REF(C,1),C,O,6,0),colorgreen;

STICKLINE(C<O,H,L,0,0),colorgreen;

STICKLINE(C<O,C,O,6,0),colorgreen;

压:PEAK(3,3,1),colorred;

撑:TROUGH(2,3,1),colorgreen;

价:=IF(C>O,C,IF(C<O,O,IF(C=O AND O>=REF(C,1),C,IF(C=O AND O<=REF(C,1),O,AMOUNT/VOL))));

转6:价*0.935,NODRAW,colorcyan;

转9:价*0.905,NODRAW,colorcyan;

转12:价*0.875,NODRAW,colorcyan;

转15:价*0.845,NODRAW,colorcyan;

转18:价*0.815,NODRAW,colorcyan;

转21:价*0.790,NODRAW,colorcyan;

转24:价*0.765,NODRAW,colorcyan;

TC2:=TROUGHBARS(3,2,3)<REF(TROUGHBARS(3,2,3),1);

TC3:=TROUGHBARS(3,3,3)<REF(TROUGHBARS(3,3,3),1);

TC5:=TROUGHBARS(3,5,3)<REF(TROUGHBARS(3,5,3),1);

TL2:=TROUGHBARS(2,2,3)<REF(TROUGHBARS(2,2,3),1);

TL3:=TROUGHBARS(2,3,3)<REF(TROUGHBARS(2,3,3),1);

TL5:=TROUGHBARS(2,5,3)<REF(TROUGHBARS(2,5,3),1);

PC2:=PEAKBARS(3,2,2)<REF(PEAKBARS(3,2,2),1);

PC3:=PEAKBARS(3,3,2)<REF(PEAKBARS(3,3,2),1);

PC5:=PEAKBARS(3,5,2)<REF(PEAKBARS(3,5,2),1);

PL2:=PEAKBARS(2,2,2)<REF(PEAKBARS(2,2,2),1);

PL3:=PEAKBARS(2,3,2)<REF(PEAKBARS(2,3,2),1);

PL5:=PEAKBARS(2,5,2)<REF(PEAKBARS(2,5,2),1);

DRAWTEXT(TC2 OR TC3 OR TC5 OR TL2 OR TL3 OR TL5,L,'B'),colorred;

DRAWTEXT(PC2 OR PC3 OR PC5 OR PL2 OR PL3 OR PL5,H,'S'),colorgreen;

BC2:=(ZIG(3,2)>REF(ZIG(3,2),1)) AND (REF(ZIG(3,2),1)<=REF(ZIG(3,2),2)) AND (REF(ZIG(3,2),2)<=REF(ZIG(3,2),3));

BC3:=(ZIG(3,3)>REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)<=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)<=REF(ZIG(3,3),3));

BC5:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

BL2:=(ZIG(2,2)>REF(ZIG(2,2),1)) AND (REF(ZIG(2,2),1)<=REF(ZIG(2,2),2)) AND (REF(ZIG(2,2),2)<=REF(ZIG(2,2),3));

BL3:=(ZIG(2,3)>REF(ZIG(2,3),1)) AND (REF(ZIG(2,3),1)<=REF(ZIG(2,3),2)) AND (REF(ZIG(2,3),2)<=REF(ZIG(2,3),3));

BL5:=(ZIG(2,5)>REF(ZIG(2,5),1)) AND (REF(ZIG(2,5),1)<=REF(ZIG(2,5),2)) AND (REF(ZIG(2,5),2)<=REF(ZIG(2,5),3));

DRAWTEXT(BC2 OR BC3 OR BC5 OR BL2 OR BL3 OR BL5,L,'买'),colorred;

SC2:=(ZIG(3,2)<REF(ZIG(3,2),1)) AND (REF(ZIG(3,2),1)>=REF(ZIG(3,2),2)) AND (REF(ZIG(3,2),2)>=REF(ZIG(3,2),3));

SC3:=(ZIG(3,3)<REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)>=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3));

SC5:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

SL2:=(ZIG(2,2)<REF(ZIG(2,2),1)) AND (REF(ZIG(2,2),1)>=REF(ZIG(2,2),2)) AND (REF(ZIG(3,2),2)>=REF(ZIG(3,2),3));

SL3:=(ZIG(2,3)<REF(ZIG(2,3),1)) AND (REF(ZIG(2,3),1)>=REF(ZIG(2,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3));

SL5:=(ZIG(2,5)<REF(ZIG(2,5),1)) AND (REF(ZIG(2,5),1)>=REF(ZIG(2,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

DRAWTEXT(SC2 OR SC3 OR SC5 OR SL2 OR SL3 OR SL5,H,'卖'),colorgreen;

{通达信箱体买卖主图}

打赏好指标 ×

关于通达信箱体买卖主图的评论:

 以下是对 [通达信箱体买卖主图] 的评论,总共:1条评论
小牛 游客:小牛  刚刚 1
有未来函数
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们