买好股公式网 > 股票公式 > 通达信公式 > 量能警示副图公式源码

量能警示副图公式源码

2019年02月28日 字体: 人气:

量能警示副图公式源码


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,40);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

Z:0,COLORBLACK;

建仓警告:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

振荡洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,60);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

平仓警告:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

缩量警告:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;


0% (0)
0% (10)

关于量能警示副图公式源码的评论:

 以下是对 [量能警示副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们