买好股公式网 > 股票公式 > 通达信公式 > 五指山低买副图指标

五指山低买副图指标

2021年07月26日人气:Tags:副图 指标

VAR1:=1;

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

GG:=100*(1-WINNER(C))>99.8 AND V/CAPITAL*100<5 AND 100*(WINNER(1.1*C)-WINNER(0.9*C))<3.9;

最佳建仓点:=C>REF(C,1) AND REF(GG,1)>0 AND VAR3,COLORRED;

STICKLINE(C>REF(C,1) AND REF(GG,1)>0 AND VAR3,0,80,4,0),COLORRED;

能量线:=EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3); 

RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100; 

RSVF:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 

KF:=SMA(RSVF,3,1); 

DF:=SMA(KF,3,1); 

JF:=3*KF-2*DF; 

威廉WR:=(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100; 

TYP:= (HIGH + LOW + CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

五指A:WMA((能量线+RSI+JF-威廉WR+CCI)/2.5,5);

五指B:WMA((能量线+RSI+JF-威廉WR+CCI)/4,13); 

KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3); 

AAX:=(KC-MA(KC,9))/MA(KC,9)*100;

VAR0:=MIN(EXIST(KC,55),9); 

AAX1:=EMA(AAX,VAR0)*VAR0;

AAX2:=MA(AAX1,3); 

AAX3:=MA(AAX1,5); 卖:=AAX3>3 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1); 

VBA:=FILTER(卖,5); 

VB2:=EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100; 

VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0); 

VB4:=FILTER(VB3=1,5);

DRAWBAND(五指A,RGB(255,200,0),五指B,RGB(0,40,55));

IF(五指A>REF(五指A,1),五指A,DRAWNULL),COLORRED,LINETHICK4;

DRAWTEXT(VB4,五指A*0.97,'★低买'),COLOR00FFFF;

{五指山低买副图指标}

打赏好指标 ×

关于五指山低买副图指标的评论:

 以下是对 [五指山低买副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们