买好股公式网 > 股票公式 > 通达信公式 > 通达信冲天入地指标公式

通达信冲天入地指标公式

2011年01月06日人气:Tags:抄底逃顶

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(VAR1-VAR4)/(VAR3-VAR4);
冲天:IF(VAR1>=VAR3,(2*VAR1-VAR4-REF(VAR3,1))/(VAR3-VAR4),VAR5);
入地:IF(VAR1<=VAR4,(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4),VAR5);
天线:1,COLORFF00FF;
地线:0,COLOR00FF00;
STICKLINE(冲天>天线,天线,冲天,3,0),COLORFF00FF;
STICKLINE(入地<地线,地线,入地,3,0),COLOR00FF00;
参考卖:0.8,POINTDOT,COLORFF00FF;
参考买:0.2,POINTDOT,COLOR00FF00;

通达信冲天入地指标公式

 

打赏好指标 ×

关于通达信冲天入地指标公式的评论:

 以下是对 [通达信冲天入地指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们