买好股公式网 > 股票公式 > 通达信公式 > 通达信添砖加瓦副图指标

通达信添砖加瓦副图指标

2021年09月11日人气:Tags:通达信 副图 指标

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

VAR1E:=EMA(VAR1D,30);

VAR1F:=2*(VAR1D-VAR1E)*10;

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

VAR25:=IF(VAR1F > 0.015,VAR20,0)/45/4;

JJ:=(C*2+H+L)/4;

SKK:(EMA(JJ,13)-EMA(JJ,21))*180,COLORWHITE;

SDD:EMA(SKK,2),COLORYELLOW;

多方:=(SKK-SDD)*0.001,COLORRED,LINETHICK0;

空方:=-1*(SKK-SDD)*0.001,COLOR33FF33,LINETHICK0;

MAV:=(2*C+H+L)/4;

SK:=(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8,COLORRED;

SD:=EMA(SK,2),COLORGREEN;

SJ:=2.8*SK-1.8*SD,COLORYELLOW;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6)*15*4*1.5;

RC:REF(C,1),COLORWHITE;

STICKLINE(SK > SD AND DK < RC OR DK=RC,RC,RC+DK,3,0),COLORRED;

STICKLINE(DK > 0 AND SK > SD ,RC,RC+DK,4,0),COLOR6633CC;

STICKLINE(DK > 0 AND SK < SD ,RC,RC+DK,4,0),COLORFFAA66;

STICKLINE(DK > 0 AND 多方 < 空方,RC,RC+DK,4,0),COLOR33FF33;

STICKLINE(CROSS(多方,空方),RC,RC+DK,4,0),COLORYELLOW;

STICKLINE(CROSS(空方,多方),RC,RC+DK,4,0),COLOR33FF33;

STICKLINE(DK < 0 AND 多方 < 空方 AND SK < SD,RC,RC+DK,2,0),COLOR33FF33;

{通达信添砖加瓦副图指标}

打赏好指标 ×

关于通达信添砖加瓦副图指标的评论:

 以下是对 [通达信添砖加瓦副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们