买好股公式网 > 股票公式 > 通达信公式 > 通天火焰山副图指标

通天火焰山副图指标

2021年10月02日人气:Tags:副图 指标

VAR1:=0;

VAR2:=HHV(HIGH,9)-LLV(LOW,9);

VAR3:=HHV(HIGH,9)-CLOSE;

VAR4:=CLOSE-LLV(LOW,9);

VAR5:=VAR3/VAR2*100-70;

VAR6:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));

VAR7:=(2*CLOSE+HIGH+LOW)/4;

VAR8:=SMA(VAR4/VAR2*100,3,1);

VAR9:=LLV(LOW,34);

VAR10:=SMA(VAR8,3,1)-SMA(VAR5,9,1);

VAR11:=IF(VAR10 > 100,VAR10-100,0);

VAR12:=HHV(HIGH,34);

VAR13:=EMA((VAR7-VAR9)/(VAR12-VAR9)*100,13);

VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);

VAR15:=EMA(HHV(HIGH,500),21);

VAR16:=EMA(HHV(HIGH,250),21);

VAR17:=EMA(HHV(HIGH,90),21);

VAR18:=EMA(LLV(LOW,500),21);

VAR19:=EMA(LLV(LOW,250),21);

VAR20:=EMA(LLV(LOW,90),21);

VAR21:=EMA((VAR18*0.96+VAR19*0.96+VAR20*0.96+VAR15*0.558+VAR16*0.558+VAR17*0.558)/6,21);

VAR22:=EMA((VAR18*1.25+VAR19*1.23+VAR20*1.2+VAR15*0.55+VAR16*0.55+VAR17*0.65)/6,21);

VAR23:=EMA((VAR18*1.3+VAR19*1.3+VAR20*1.3+VAR15*0.68+VAR16*0.68+VAR17*0.68)/6,21);

VAR24:=EMA((VAR21*3+VAR22*2+VAR23)/6*1.738,21);

VAR25:=REF(LOW,1);

VAR26:=SMA(ABS(LOW-VAR25),3,1)/SMA(MAX(LOW-VAR25,0),3,1)*100;

VAR27:=EMA(IF(CLOSE*1.35 <=VAR24,VAR26*10,VAR26/10),3);

VAR28:=LLV(LOW,30);

VAR29:=HHV(VAR27,30);

VAR30:=IF(MA(CLOSE,58),1,0);

MSD:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORWHITE;

风险区:80,COLORFF85FF;

安全区:20,COLORYELLOW;

天线:100,COLORCYAN,LINETHICK2;

强弱线:50,POINTDOT,COLORGREEN;

趋势值:VAR14,COLORRED;

STICKLINE(VAR13-VAR14 > 0,VAR13,VAR14,8,0),COLORRED;

STICKLINE(VAR13-VAR14 < 0,VAR13,VAR14,8,0),COLOR00FF0F;

火焰山:EMA(IF(LOW <=VAR28,(VAR27+VAR29*2)/2,0),3)/618*VAR30;

火焰:STICKLINE(火焰山 > 0,0,火焰山,4,1);

今量:火焰山;

STICKLINE(火焰山 > 0,0,今量*1.2,8,0),COLORRED;

STICKLINE(火焰山 > 0,0,今量*0.8,8,0),COLOR0066FF;

STICKLINE(火焰山 > 0,0,今量*0.6,8,0),COLOR0099FF;

STICKLINE(火焰山 > 0,0,今量*0.4,8,0),COLOR00CCFF;

STICKLINE(火焰山 > 0,0,今量*0.2,8,0),COLORYELLOW;

{通天火焰山副图指标}

打赏好指标 ×

关于通天火焰山副图指标的评论:

 以下是对 [通天火焰山副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们