买好股公式网 > 股票公式 > 通达信公式 > 主动买卖盘副图公式源码

主动买卖盘副图公式源码

2020年10月19日人气:Tags:买卖 副图

MA1:=MA(VOL,5),COLORYELLOW;

MA2:=MA(VOL,10),COLORWHITE;

MA3:=MA(VOL,20),COLORWHITE;

MA4:=MA(VOL,40),COLORMAGENTA;

换手:=V*100/CAPITAL;

{---------------------------------------------------}

新股成交量:IF(BARSCOUNT(CLOSE)<40,VOL,DRAWNULL),VOLSTICK;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

成交量(手):VOL,COLORWHITE,LINETHICK0;

调整周期:IF(MA1<MA4,BARSLAST(CROSS(MA4,MA1))+1,BARSLAST(CROSS(MA4,MA1))-BARSLAST(CROSS(MA1,MA4))),NODRAW;

调整总换手:IF(MA1<MA4,SUM(换手,BARSLAST(CROSS(MA4,MA1))+1),SUM(换手,BARSLAST(CROSS(MA4,MA1))+1)-SUM(换手,BARSLAST(CROSS(MA1,MA4))+1)),NODRAW;

调整均换手:调整总换手/调整周期,NODRAW;

虚拟成交量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

放量上涨:C/REF(C,1)>=1.01 AND V/REF(V,1)>=1.5 AND V>MA(V,5) AND REF(V,1)/REF(MA(V,5),1)<=1.8,NODRAW;

{-----------------------WWW.88GS.COM--------------------------}

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交量,0,4,-1),COLOR00C0C0;

主动买盘:=IF(C>OPEN,AA*(HIGH-LOW),IF(C<OPEN,AA*((HIGH-OPEN)+(C-LOW)),VOL/2));

主动卖盘:=IF(C>OPEN,0-AA*((HIGH-C)+(OPEN-LOW)),IF(C<OPEN,0-AA*(HIGH-LOW),0-VOL/2));

STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,VOL,0,3,0),COLOR0000AA;

STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,2.5,0),COLOR0000BB ;

STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,1.5,0),COLOR0000CC ;

STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,1,0),COLOR0000EE;

STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),3,0),COLOR7B7B00;

STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),2.5,0),COLOR909000;

STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),1.5,0),COLORA8A800;

STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),1,0),COLORCECE00;

STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,3,0),COLORRED;

STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,2.5,0),COLOR0066FF;

STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,1.5,0),COLOR0099FF;

STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,1,0),COLORYELLOW;

STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),3,0),COLOR007B00;

STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),2.5,0),COLOR009000;

STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),1.5,0),COLOR00A800;

STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),1,0),COLOR00FF00;

DRAWICON(放量上涨,0,23);


主动买卖盘副图公式源码

打赏好指标 ×

关于主动买卖盘副图公式源码的评论:

 以下是对 [主动买卖盘副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们