买好股公式网 > 股票公式 > 通达信公式 > 通达信主图寻底K线公式源码

通达信主图寻底K线公式源码

2019年04月09日 字体: 人气:

通达信主图寻底K线公式源码


M:=(C+O+L)/3;

操盘线:MA(M,5),COLORMAGENTA;

顶:HHV(操盘线,60),COLORB98765;

小顶:HHV(操盘线,30),COLORYELLOW;

大底:LLV(操盘线,120),COLORLIBLUE;

底:LLV(操盘线,60),COLORGREEN;

小底:LLV(操盘线,30),COLORWHITE;

MM:=(C+O)/2 ;

空头K线:REF(H,1)>=H OR REF(MM,1)>MM,COLORGREEN,NODRAW;

STICKLINE(空头K线,O,C,8,1),COLORGREEN;

STICKLINE(空头K线 AND C>O,H,C,1,0),COLORGREEN;

STICKLINE(空头K线 AND C>O,O,L,1,0),COLORGREEN;

STICKLINE(空头K线 AND C<O,L,C,1,0),COLORGREEN;

STICKLINE(空头K线 AND C<O,H,O,1,0),COLORGREEN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A:=SMA(RSV,3,1);

B:=SMA(A,3,1);

寻底K线:B<=20,NODRAW,COLORYELLOW;

STICKLINE(B<=20,O,C,8,1),COLORYELLOW;

STICKLINE(B<=20 AND C>O,H,C,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C>O,O,L,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C<O,L,C,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C<O,H,O,1,0),COLORYELLOW;

STICKLINE(H-C<=(C-O)/3 AND C>O AND C>MA(C,21) ,C,O,10,0),COLORRED;

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,8,0),COLORMAGENTA;

振幅:=(H-L)/L,COLORRED,NODRAW;

STICKLINE(振幅*100>=8 AND C>O,L,L,2,0),COLORRED,LINETHICK2;

STICKLINE(振幅*100>=8 AND C>O,L,L,1,0),COLORYELLOW,LINETHICK5;


0% (0)
0% (10)

关于通达信主图寻底K线公式源码的评论:

 以下是对 [通达信主图寻底K线公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们