买好股公式网 > 股票公式 > 通达信公式 > 通达信KDJ+吸筹副图指标

通达信KDJ+吸筹副图指标

2022年01月16日人气:Tags:通达信 KDJ 吸筹 副图 指标

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

锦鲤:=100-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40))-50;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=EMA(IF(LOW <=VAR5,(VAR4+VAR6*2)/2,0),3)/618;

VAR8:=IF(VAR7 > 120,120,VAR7); 

K:SMA(RSV,3,1),COLORWHITE;

D:SMA(K,3,1),COLORYELLOW;

J:3*K-2*D,COLORMAGENTA;

M:IF(K >=60 OR D >=60 ,D,DRAWNULL),COLORRED,LINETHICK2;

STICKLINE(锦鲤 > 24.99,100,105,9,0),COLORLIRED;

STICKLINE(锦鲤 < -40,100,105,9,0),COLORLIBLUE;

STICKLINE(VAR8 > 1 AND VAR8 <=100,0,VAR8,9,1),COLORGRAY;

STICKLINE(VAR8 > 1 AND VAR8 > 100,0,100,9,1),COLORGRAY;

STICKLINE(VAR8 > 1 AND VAR8 <=100 AND J > REF(J,1) AND REF(J,1) < REF(J,2),0,VAR8,9,0),COLORRED;

STICKLINE(VAR8 > 1 AND VAR8 > 100 AND J > REF(J,1) AND REF(J,1) < REF(J,2),0,100,9,0),COLORRED;

STICKLINE(VAR8 > 0.1 AND VAR8 < 1 AND K > REF(K,1) AND REF(K,1) < REF(K,2),0,5,7,0),COLORYELLOW;

机构吸筹:IF(VAR8 > 1,VAR8,0),COLORGRAY,NODRAW;

{通达信KDJ+吸筹副图指标}

打赏好指标 ×

关于通达信KDJ+吸筹副图指标的评论:

 以下是对 [通达信KDJ+吸筹副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们