买好股公式网 > 股票公式 > 通达信公式 > 转能钱袋主图指标公式

转能钱袋主图指标公式

2021年09月24日人气:Tags:主图 指标

VAR1:=EMA(OPEN,60);

VAR2:=EMA(CLOSE,60);

VAR3:=IF(VAR1 > REF(VAR1,1) AND VAR2 > REF(VAR2,1),1,0);

VAR4:=MA(CLOSE,13);

VAR5:=REF(VAR4,13/2+1);

VAR6:=(EMA(CLOSE,60)+EMA(CLOSE,90))/2;

VAR7:=(2*CLOSE+HIGH+LOW)/4;

VAR8:=EMA(VAR7,99)*0.91;

VAR9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

VAR10:=BARSLAST(VAR9 > 3);

VAR11:=IF(VAR10 > 0,1,0);

VAR12:=MA(CLOSE,5);

VAR13:=CROSS(CLOSE,VAR5) AND CLOSE > VAR5 AND VAR11=0;

VAR14:=BARSCOUNT(CLOSE)=ISLASTBAR;

VAR15:=BARSLAST(VAR14);

VAR16:=HHV(HIGH,50);

VAR17:=LLV(LOW,50);

VAR18:=CLOSE > VAR5 AND CLOSE >=VAR6;

VAR19:=CLOSE > VAR5 AND CLOSE > VAR8 AND CLOSE < VAR6;

VAR20:=CLOSE > VAR5 AND CLOSE <=VAR8;

VAR21:=CLOSE <=VAR5;

QQ:MA(CLOSE,20),COLORYELLOW,LINETHICK2;

WWW:IF(VAR12 > QQ,QQ,VAR12),COLORGRAY,LINETHICK2;

VAR22:=WWW > REF(WWW,1) AND WWW!=QQ;

VAR23:=WWW > REF(WWW,1) AND WWW=QQ AND VAR3!=1;

VAR24:=WWW > REF(WWW,1) AND WWW=QQ AND VAR3=1;

VAR25:=CLOSE > VAR5 AND VAR11=0;

VAR26:=VAR18+VAR19+VAR20+VAR21+VAR22+VAR23+VAR24+VAR25;

VAR27:=(VAR16-VAR17)/(VAR26+8);

STICKLINE(CLOSE > VAR5 AND CLOSE >=VAR6,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(CLOSE > VAR5 AND CLOSE <=VAR8,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(CLOSE > VAR5 AND CLOSE > VAR8 AND CLOSE < VAR6,OPEN,CLOSE,3,0),COLORBLUE;

STICKLINE(CLOSE > VAR5 AND VAR11=0,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(CLOSE > VAR5,OPEN,CLOSE,1,0),COLORWHITE;

DRAWICON(CROSS(CLOSE,VAR5),LOW*0.99,9);

DRAWICON(CROSS(VAR5,CLOSE),HIGH*1.01,2);

DRAWTEXT(CLOSE > 0 AND VAR18 > 0 AND ISLASTBAR,VAR16-VAR27,1),COLORRED;

DRAWTEXT(CLOSE > 0 AND VAR19 > 0 AND ISLASTBAR,VAR16-VAR27,2),COLORFF7700;

DRAWTEXT(CLOSE > 0 AND VAR20 > 0 AND ISLASTBAR,VAR16-VAR27,3),COLORGREEN;

DRAWTEXT(CLOSE > 0 AND VAR21 > 0 AND ISLASTBAR,VAR16-VAR27,4),COLORGRAY;

DRAWTEXT(CLOSE > 0 AND VAR22 > 0 AND ISLASTBAR,VAR16-VAR27*2,5),COLORGREEN;

DRAWTEXT(CLOSE > 0 AND VAR23 > 0 AND ISLASTBAR,VAR16-VAR27*2,6),COLORFF66FF;

DRAWTEXT(CLOSE > 0 AND VAR24 > 0 AND ISLASTBAR,VAR16-VAR27*2,7),COLORRED;

{转能钱袋主图指标公式}

打赏好指标 ×

关于转能钱袋主图指标公式的评论:

 以下是对 [转能钱袋主图指标公式] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
1
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们