买好股公式网 > 股票公式 > 通达信公式 > 主力进场开始洗盘副图公式

主力进场开始洗盘副图公式

2018年10月10日 字体: 人气:

主力进场开始洗盘副图公式


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); 

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,-VAR5,3,-1),COLORFFFF00;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,-VAR5,3,-1),COLORFF00FF;

NMTM:=C-REF(C,1);

ZLGJ:100*EMA(EMA(NMTM,5),5)/EMA(EMA(ABS(NMTM),5),5),COLORRED,LINETHICK1;

MAZL:MA(ZLGJ,9),COLORFFCAC5,LINETHICK1,DOTLINE;

STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),COLORRED;

STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),COLORGREEN;

XG:(VAR5<REF(VAR5,1) AND REF(NOT(VAR5<REF(VAR5,1)),1)) AND (REF(ZLGJ,1)<=ZLGJ

 AND REF(NOT(REF(ZLGJ,1)<=ZLGJ),1)),COLORFF00FF,NODRAW;

DRAWICON(XG,0,34);


0% (0)
0% (10)

关于主力进场开始洗盘副图公式的评论:

 以下是对 [主力进场开始洗盘副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们