买好股公式网 > 股票公式 > 通达信公式 > 通达信短线很准副图无未来

通达信短线很准副图无未来

2019年01月04日 字体: 人气:

通达信短线很准副图无未来


MA1:=MA(CLOSE,1);

C3:=(LOW+HIGH+CLOSE)/3;

MA5:= MA(C3,5);

HHV10:= HHV(MA5,10);

急卖奇准:IF(HHV((MA1<HHV10),5),100,50),COLORBLUE;

短卖奇准:IF(HHV((MA1<HHV10),10),100,50),COLORGREEN;

C3MA5:= MA(C3,5);

买卖:=LLV(C3MA5,10);

急买奇准:IF(LLV((MA1<买卖),5),50,0),COLORRED;

短买奇准:IF(LLV((MA1<买卖),10),50,0),COLORWHITE;

买点:IF(LLV((MA1<买卖),10),1,0);

卖点:IF(HHV((MA1<HHV10),10),1,0);

TD:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

神偷线:=(((DMP ) * 100) / TD);

辅助线:=((DMM * 100) / TD);

动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));

ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);

VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR7:=REF(VAR3,1);

准备现金:( IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),80,0)),LINETHICK3,COLORFF00FF;


0% (0)
0% (10)

关于通达信短线很准副图无未来的评论:

 以下是对 [通达信短线很准副图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们