买好股公式网 > 股票公式 > 通达信公式 > 通达信逃顶窗口副图指标

通达信逃顶窗口副图指标

2020年11月20日人气:Tags:通达信 逃顶 副图 指标

N:=8;

VAR1:=(CLOSE-LLV(LOW,233))/(HHV(HIGH,233)-LLV(LOW,233))*100;

VAR2:=SMA(VAR1,13,1);

VAR3:=SMA(VAR2,5,1);

VAR4:=(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144))*100;

VAR5:=SMA(VAR4,13,1);

VAR6:=SMA(VAR5,5,1);

VAR7:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

VAR8:=SMA(VAR7,13,1);

VAR9:=SMA(VAR8,5,1);

VAR10:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

VAR11:=SMA(VAR10,13,1);

VAR12:=SMA(VAR11,5,1);

VAR13:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR14:=SMA(VAR13,13,1);

VAR15:=SMA(VAR14,5,1);

VAR16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR17:=SMA(VAR16,13,1);

VAR18:=SMA(VAR17,5,1);

VAR19:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K13:SMA(VAR19,13,1);

VAR20:=SMA(K13,5,1);

VAR21:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

K5:SMA(VAR21,13,1);

VAR22:=SMA(K5,5,1);

VAR23:=WINNER(CLOSE*95/100)*100;

VAR24:=EMA(VAR23,10);

短线逃顶:IF(VAR24>50,15,0),LINESTICK,COLORWHITE;

中线逃顶:IF(VAR24>65,30,0),LINESTICK,COLORYELLOW;

长线逃顶:IF(VAR24>85,45,0),LINESTICK,COLORMAGENTA;

VAR25:=K13>VAR20 AND VAR17>VAR18 AND VAR14>VAR15 AND VAR11>VAR12 AND VAR8>VAR9 AND VAR5>VAR6 AND VAR2>VAR3;

VAR26:=K13>VAR17 AND VAR17>VAR14 AND VAR14>VAR11 AND VAR11>VAR8 AND VAR8>VAR5 AND VAR5>VAR2;

VAR27:=VAR25 AND VAR26;

抄底:VAR27>0 AND REF(VAR27,1)<1 AND K13<N,NODRAW;

STICKLINE(VAR27>0 AND REF(VAR27,1)<1,0,80,1,0),COLORMAGENTA;

STICKLINE(抄底>0,0,80,2,0),COLORRED;

通达信逃顶窗口副图指标

打赏好指标 ×

关于通达信逃顶窗口副图指标的评论:

 以下是对 [通达信逃顶窗口副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们