买好股公式网 > 股票公式 > 通达信公式 > 二十日操作线主图带解盘

二十日操作线主图带解盘

2020年11月16日人气:Tags:操作 主图 解盘

ZT:=C/REF(C,1)>1.097;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

买线:=EMA(C,1);

卖线:=EMA(SLOPE(C,10)*10+C,20);

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0),COLOR8080FF; 

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0),COLOR000033;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0),COLOR0000CC;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0),COLORCC66FF;{立体红颜色};

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORFFFF00; 

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0  ),COLOR000000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR6A6A00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORDDDD00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0),COLORFFFF00;{立体青色};

MA1:EXPMA(C,5),DOTLINE,COLORYELLOW,LINETHICK1;

KK:=MA1<REF(MA1,1);

IF(KK,MA1,DRAWNULL),DOTLINE,COLOR00FF00,LINETHICK1;

DD1:=MA1>REF(MA1,1);

IF(DD1,MA1,DRAWNULL),COLOR00FFFF,LINETHICK2;

操作线20日:EMA(C,20),POINTDOT,COLOR0000FF,LINETHICK1;

红升:IF(操作线20日>REF(操作线20日,1),操作线20日,DRAWNULL),COLOR0000FF,LINETHICK3;

绿降:IF(操作线20日<REF(操作线20日,1),操作线20日,DRAWNULL)DOTLINE,COLOR0000FF,LINETHICK1;

均价:=(3*C+H+L+O)/6;

VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+

4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;

VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;

SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)

AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;

SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;

SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)

AND CLOSE>VAR2 AND CLOSE<VAR1;

SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)

AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)

AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);

SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;

XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)

AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);

XD2:=VAR1=VAR2 AND CLOSE>VAR1;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和度:=IF(SAT>1,1,SAT)*100;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'调整结束短线介入'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'上升通道走势良好'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股价偏离注意调整'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道调整洗盘'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ5,0.8,0.05,0,'转向特征注意离场'),COLOR00FFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ6,0.8,0.05,0,'通道改变坚决离场'),COLORFFFF00;

DRAWTEXT_FIX(BARSTATUS=2 AND XD1,0.8,0.05,0,'下跌通道只宜观望'),COLORFFFF00;

DRAWTEXT_FIX(BARSTATUS=2 AND XD2,0.8,0.05,0,'短期底部准备进入'),COLORYELLOW;

DRAWTEXT_FIX(1,0.00,0.95,0,EXTERNSTR(0,1)),COLORFFFFFF; 

二十日操作线主图带解盘

打赏好指标 ×

关于二十日操作线主图带解盘的评论:

 以下是对 [二十日操作线主图带解盘] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们