买好股公式网 > 股票公式 > 通达信公式 > 通达信高低控线看趋势主图

通达信高低控线看趋势主图

2018年12月06日 字体: 人气:

通达信高低控线看趋势主图



M5:MA(CLOSE,5),COLORYELLOW;

M10:=MA(CLOSE,10),COLORMAGENTA;

CLOSE1:CLOSE,COLORWHITE;

N:=10;

LOW1:=LOW,COLORWHITE;

LOW144:LLV(LOW,144),COLORLIMAGENTA;

HHV21:HHV(CLOSE,34),COLORLIMAGENTA;

DRAWICON(CROSS(CLOSE1,M5),M5,1);

DRAWICON(CROSS(M5,CLOSE1),M5,2);

T1:BARSLAST(CROSS(CLOSE1,M5)),NODRAW;

T2:BARSLAST(CROSS(M5,CLOSE1)),NODRAW;

T3:IF(T2=0,LOW144,0),NODRAW;

DRAWTEXT(T2>=N AND T1=0,LOW144*0.98,'B'),COLORRED;

DRAWTEXT(CLOSE1=HHV21,HHV21*1.02,'S'),COLORGREEN;

BT1:BARSLAST(T2>=N AND T1=0),NODRAW;

BT2:BARSLAST(CROSS(CLOSE1,M5)),NODRAW;

STICKLINE(M5-C>0,M5,C,8,1),COLORGREEN ;

STICKLINE(M5-C<0,M5,C,8,1),COLORRED ;

DRAWTEXT(O-C<0 AND O>REF(HIGH,1) AND O>C,HHV21*1.02,'H'),COLORGREEN;

DRAWTEXT(O-C>0 AND O>REF(HIGH,1) AND O>C,HHV21*1.02,'H'),COLORGREEN;

A1:=LOW144<REF(LOW144,1);

A2:=OPEN<CLOSE;

DRAWICON(CROSS(INDEXC,MA(INDEXC,5)),LOW144*0.98,5);

DRAWICON(CROSS(MA(INDEXC,5),INDEXC),LOW144*0.98,6);


0% (0)
0% (10)

关于通达信高低控线看趋势主图的评论:

 以下是对 [通达信高低控线看趋势主图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们