买好股公式网 > 股票公式 > 通达信公式 > 活跃度副图指标

活跃度副图指标

2022年09月20日人气:Tags:副图 指标

LC:=REF(CLOSE,1);

RSI5:=(SMA(MAX(CLOSE-LC,0),2,1))/(SMA(ABS(CLOSE-LC),2,1))*100;

WR10:=100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));

活跃度:=RSI5-WR10/10;

A:=活跃度/10;

启动线:=1.56,COLORYELLOW;

强势线:=3,COLORRED;

爆发线:=6,DOTLINE,COLORMAGENTA;

STICKLINE(活跃度>=3,0,活跃度,2,0),COLORMAGENTA;

STICKLINE( 活跃度>=3,0,3,6,0),COLORRED;

STICKLINE(活跃度<3 AND 活跃度>=1.56 AND C/REF(C,1)>=1.000,0,活跃度,2,1),COLORRED;

STICKLINE(活跃度<3 AND 活跃度>=1.56 AND C/REF(C,1)<1.000,0,活跃度,2,1),COLORGREEN;

STICKLINE(活跃度<1.56 AND 活跃度>=0,0,活跃度,2,0),COLORGREEN;

STICKLINE( 活跃度<0 AND C/REF(C,1)>=1.000,0,活跃度,6,1),COLORRED;

STICKLINE( 活跃度<0 AND C/REF(C,1)<=1.000,0,活跃度,6,0),COLORRED;

STICKLINE( 活跃度>=3,0,活跃度,2,0),COLORMAGENTA;

STICKLINE(活跃度>=3,0,3,6,0),COLORRED;

{活跃度副图指标}

打赏好指标 ×

关于活跃度副图指标的评论:

 以下是对 [活跃度副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们