买好股公式网 > 股票公式 > 通达信公式 > 中线趋势升副图指标

中线趋势升副图指标

2021年02月28日人气:Tags:中线 趋势 副图 指标

VAR1:=(C-REF(C,1))/REF(C,1);

VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

个股:=EMA(SUM(VAR1,20),5);

大盘:=EMA(SUM(VAR2,20),5);

领涨:=(个股-大盘)>=0;

VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

VAR4:=SMA(VAR3,72,1);

VAR5:=SMA(VAR4,34,1);

中线趋势:=3*VAR4-2*VAR5;

中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,27);

VAR8:=HHV(H,27);

操纵:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;

趋势:EMA(0.618*REF(操纵,1)+0.382*操纵,3),COLORGREEN,LINETHICK1;

STICKLINE(操纵>趋势 AND 操纵>=REF(操纵,1),操纵+5,趋势-1,3.5,0),COLORRED,LINETHICK2;

STICKLINE(操纵>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),COLOR64A0E6;

抄底:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG(3,8),2)<=REF(ZIG(3,8),3));

STICKLINE((抄底=1),10,0,8,0),COLORRED;

顶部:=PEAKBARS(3,15,1)<10 AND 操纵>趋势 AND C>REF(C,1);

STICKLINE((顶部=1),-10,0,8,0),COLORGREEN;

DRAWICON(抄底=1,0,1);

DRAWICON(顶部=1,0,2);

{中线趋势升副图指标}

打赏好指标 ×

关于中线趋势升副图指标的评论:

 以下是对 [中线趋势升副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们