买好股公式网 > 股票公式 > 通达信公式 > 通达信回归操作线主图公式

通达信回归操作线主图公式

2018年12月31日 字体: 人气:

通达信回归操作线主图公式


买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,LOW*0.999,'B'),COLORRED,LINETHICK3;

DRAWTEXT(BU,LOW,'-'),COLOR208FFF,LINETHICK3;

DRAWTEXT(SEL,HIGH,'-'),COLORFFFF00,LINETHICK3;

DRAWTEXT(SEL,HIGH*1.008,'S'),COLORFFFF00,LINETHICK3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;

指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;

界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

DRAWTEXT(CROSS(指导线,界),界,' ̄'),COLORFFFFFF;

DRAWTEXT(CROSS(界,指导线),界,' ̄'),COLOR00FFFF;


0% (0)
0% (10)

关于通达信回归操作线主图公式的评论:

 以下是对 [通达信回归操作线主图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们