买好股公式网 > 股票公式 > 通达信公式 > 通达信分时波段公式源码

通达信分时波段公式源码

2016年05月20日人气:Tags:通达信 分时 波段 公式 源码


N:=21;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/8888*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,6,1),COLORF00FF0;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
绿慢线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1),2,1)),COLORBB24DB;
介入:IF(A2<12,10,0),LINETHICK2,COLORWHITE;
判断:=(SMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,2,1)-8);
强势区:RSV1>VAR1,COLOR9800FF;
弱势区:RSV1<VAR1,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(强势区,-6,-10,4,2),COLOR9800FF;
STICKLINE(弱势区,-6,-10,4,2),COLORYELLOW;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>=80,5),85,90,3,0),COLORGREEN;
STICKLINE(DIFF>DEA,-11,-15,2,0),COLORRED;
STICKLINE(DIFF<DEA,-11,-15,2,0),COLORGREEN;
吸筹:A11,COLORLIBLUE;
CA1:=IF(吸筹 >=50 AND 紫快线<6 AND A2<10 ,1,0);
DRAWTEXT(CA1,5,'B'),COLORRED;
顶:80,COLOR5AFF9E;
大顶:=100,COLOR5AFF9E;

通达信分时波段公式源码

打赏好指标 ×

关于通达信分时波段公式源码的评论:

 以下是对 [通达信分时波段公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们