买好股公式网 > 股票公式 > 通达信公式 > 通达信大众T+0分时主图公式源码

通达信大众T+0分时主图公式源码

2016年04月30日人气:Tags:源码 分时 主图 通达信

1、T+0当日盘中必须完成,千万别做成加仓动作,尤其是大盘震荡、方向不明的时候;
2、T+0是多出来的套利,不做什么都没有,所以别贪,结合大盘和个股,个人经验以盈利2%为目标,不行1%也走。
3、只有多研究分时走势,多多试验,才能不断提高成功功率。
4、做多了,做懂了,你会体验到无穷的乐趣,估计会和我一样,直到迷恋


量价:=(VOL/CLOSE)/3;
A2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
A3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
A6:=A2+A3;DD1:=1;比:=A2/A3;
中期线:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
DRAWTEXT((比>1.1 AND 中期线<5),C,'--机会'),COLORYELLOW;
DRAWTEXT((比<1.1 AND 中期线>98.0),C,'--风险'),COLORYELLOW;


H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWTEXT(LONGCROSS(支撑,C,2),C,'--买入'),COLORFF00FF;
DRAWTEXT(LONGCROSS(C,阻力,2),C,'--出货'),COLOR70DB93;

LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
DRAWICON(CROSS(20,WRSI),C,1);
DRAWICON(CROSS(WRSI,80),C,2);

均价:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;
TT:=BARSCOUNT(C);均:=MA(C,TT);
上均线:=均+2*STD(C,3);下均线:=均-2*STD(C,3);
时长:=TIME>93000;涨幅:=C/REF(C,1)>1.02;跌幅:=C/REF(C,1)<0.98;
横盘:=((HHV(C,TT)-LLV(C,TT))/C)<0.05;YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.95;
涨跌幅:=涨幅 OR 跌幅;
横涨1:=涨跌幅=0 AND 横盘 AND 放量 AND CROSS(均价,均);
DRAWTEXT(FILTER(横涨1,10),C,'突'),COLORYELLOW;
DRAWICON(FILTER(横涨1,10),均价,1);



通达信大众T+0分时主图公式源码

打赏好指标 ×

关于通达信大众T+0分时主图公式源码的评论:

 以下是对 [通达信大众T+0分时主图公式源码] 的评论,总共:1条评论
ltj198655 游客:ltj198655  刚刚 1
谢谢
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们