买好股公式网 > 股票公式 > 通达信公式 > 通达信分时支撑压力主图公式源码

通达信分时支撑压力主图公式源码

2016年04月09日人气:Tags:通达信 分时 支撑 主图 公式 源码

 

ZX:=DYNAINFO(3);
价位轴:ZX,COLORLICYAN;
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
攻击:=2*(DIFF-DEA)*2, COLORSTICK;
STICKLINE(攻击>REF(攻击,1) AND DIFF>DEA,攻击+ZX,ZX,1,0),COLORRED;
STICKLINE(攻击<REF(攻击,1) AND 攻击>0,攻击+ZX,ZX,1,0),COLORGREEN;
STICKLINE(攻击<REF(攻击,1) AND 攻击<0,攻击+ZX,ZX,1,0),COLORGREEN;
STICKLINE(攻击>REF(攻击,1) AND 攻击<0,攻击+ZX,ZX,1,0),COLORYELLOW;
分时顶:HHV(H,480),COLORRED,LINETHICK2;
现价:C,COLORWHITE,LINETHICK2;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
均价线:SUM(现价*V,240)/SUM(V,240),COLORYELLOW;
分时压力:MA(REF(HHV(C,30),1),2),COLORMAGENTA;
分时支撑:MA(REF(LLV(C,30),1),2),COLORBLUE;
DRAWICON(W4 AND COUNT(W4,5)=1,分时压力,9);
STICKLINE(FILTER(CROSS(C,REF(分时顶,1)),10) AND C>REF(分时顶,1),C*0.99,C,4,0),COLORMAGENTA;

通达信分时支撑压力主图公式源码

打赏好指标 ×

关于通达信分时支撑压力主图公式源码的评论:

 以下是对 [通达信分时支撑压力主图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们