买好股公式网 > 股票公式 > 通达信公式 > 黄金点走强副图指标

黄金点走强副图指标

2021年06月20日人气:Tags:副图 指标

X_1:=55;

X_2:=34;

X_3:=REF(CLOSE,1);

X_4:=SMA(MAX(CLOSE-X_3,0),3,1)/SMA(ABS(CLOSE-X_3),3,1)*100;

X_5:=EMA(CLOSE,3);

X_6:=EMA(CLOSE,21);

DRAWTEXT(CROSS(85,X_4),75,2),COLORGREEN;

X_7:=IF(YEAR>=2038 AND MONTH>=1,0,1);

X_8:=REF(LOW,1)*X_7;

X_9:=SMA(ABS(LOW-X_8),3,1)/SMA(MAX(LOW-X_8,0),3,1)*100*X_7;

X_10:=EMA(IF(CLOSE*1.3,X_9*10,X_9/10),3)*X_7;

X_11:=LLV(LOW,30)*X_7;

X_12:=HHV(X_10,30)*X_7;

X_13:=IF(MA(CLOSE,58),1,0)*X_7;

X_14:=EMA(IF(LOW<=X_11,(X_10+X_12*2)/2,0),3)/618*X_13*X_7;

吸筹:IF(X_14>100,100,X_14)*X_7,COLORRED;

庄家吸筹:STICKLINE(吸筹>(-150),0,吸筹,8,0),COLORRED;

散户:100*(HHV(HIGH,X_1)-CLOSE)/(HHV(HIGH,X_1)-LLV(LOW,X_1)),COLORCYAN,LINETHICK2;

X_15:=(CLOSE-LLV(LOW,X_2))/(HHV(HIGH,X_2)-LLV(LOW,X_2))*100;

X_16:=SMA(X_15,3,1);

X_17:=SMA(X_16,3,1);

X_18:=3*X_16-2*X_17;

庄家:EMA(X_18,6),COLORYELLOW,LINETHICK2;

X_19:=CLOSE/MA(CLOSE,20)*100<80;

X_20:=CLOSE/MA(CLOSE,40)*100<78;

X_21:=CLOSE/MA(CLOSE,60)*100<72;

X_22:=HIGH>LOW*1.051;

X_23:=X_22 AND COUNT(X_22,5)>1;

X_24:=X_23 AND (X_19 OR X_20 OR X_21);

X_25:=REF(CLOSE,1);

X_26:=SMA(MAX(CLOSE-X_25,0),6,1)/SMA(ABS(CLOSE-X_25),6,1)*100;

X_27:=X_26<20;

X_28:=MA(CLOSE,5);

X_29:=(CLOSE-X_28)/X_28*100;

X_30:=X_29<(-10);

X_31:=(HHV(HIGH,9.8)-CLOSE)/(HHV(HIGH,9.8)-LLV(LOW,9.8))*101;

X_32:=SMA(X_31,3,1);

X_33:=SMA(X_32,3,1);

X_34:=3*X_32-2*X_33;

X_35:=IF(X_34>=100,100,IF(X_34<=0,0,X_34));

X_36:=X_35=100;

X_37:=X_24 AND X_27 AND X_30 AND X_36;

STICKLINE(X_37=1,0,100,1,0),COLORYELLOW;

X_38:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);

X_39:=SUMBARS(VOL,CAPITAL);

X_40:=IF(CLOSE>LLV(CLOSE,X_39),1,0-1)*IF(X_38>LLV(X_38,X_39),1,0-1);

X_41:=IF(X_40=0-1,1,0);

X_42:=COUNT(X_41=1,8)>3;

X_43:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;

X_44:=DMA((OPEN+HIGH+LOW+CLOSE)/4,VOL/X_43);

X_45:=(CLOSE-X_44)/X_44*100<0-17;

X_46:=(CLOSE-MIN(REF(CLOSE,5)*0.83,REF(CLOSE,21)*0.72))/CLOSE<0.05;

X_47:=X_45 AND X_46 AND X_42;

黄金点:IF(X_47>0,100,0),COLORGREEN;

{黄金点走强副图指标}

打赏好指标 ×

关于黄金点走强副图指标的评论:

 以下是对 [黄金点走强副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们