买好股公式网 > 股票公式 > 通达信公式 > 短线买点精准白柱副图指标

短线买点精准白柱副图指标

2021年10月24日人气:Tags:短线 买点 副图 指标

M1:=10;

M2:=5;

RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;

精准白柱:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW <=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG > 28,28,VARG);

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);{买好股公式网WWW.BUYHAOGU.COM}

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

最佳买入:=(AV + NEWVOL);

最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;

VAR1:=SMA(最佳买入选股,3,1);

VAR2:=SMA(VAR1,3,1),COLOR0000FF;

VAR3:=SMA(VAR2,3,1),COLOR00FFFF;

快线:SMA(RSV,M1,1);

慢线:SMA(快线,M2,1);

AA:快线,COLORBLUE,LINETHICK2;

AA升:IF(AA > REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;

AA降:IF(AA < REF(AA,1),AA,DRAWNULL),COLORGREEN;

STICKLINE(CROSS(精准白柱,-24),80,0,3,1), , COLORFFFFFF;

吸筹:STICKLINE(VARH > -120,0,VARH,6,1),COLOR0FFFFF;

短线买点:IF(CROSS(VAR2,VAR3) AND (VAR2 < 40),10,0* 10000),COLORFF00FF,LINETHICK;

 

{短线买点精准白柱副图指标}

打赏好指标 ×

关于短线买点精准白柱副图指标的评论:

 以下是对 [短线买点精准白柱副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们