买好股公式网 > 股票公式 > 通达信公式 > 红钻起涨点主图指标公式

红钻起涨点主图指标公式

2021年01月16日人气:Tags:主图 指标

攻击线M5:MA(CLOSE,5),COLOR00FFFF;

操盘线M10:MA(CLOSE,10),COLOR00CCFF;

决策线M30:MA(CLOSE,30),COLOR0066FF;

生命线M60:MA(CLOSE,60),COLOR0000FF;

MACD_DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

MACD_DEA:=EMA(MACD_DIF,9);

T1:=CLOSE > REF(CLOSE,1);

T2:=EXIST(VOL > (1.5*REF(VOL,1)),3) AND VOL > REF(VOL,1);

T3_1:=(决策线M30-REF(决策线M30,1))/REF(决策线M30,1);

T3:=T3_1 >=REF(T3_1,1);

T4_1:=(生命线M60-REF(生命线M60,1))/REF(生命线M60,1);

T4:=T4_1 >=REF(T4_1,1);

T5:=EXIST(CROSS(攻击线M5,操盘线M10),5);

T6:=CLOSE > 操盘线M10;{买好股公式网WWW.BUYHAOGU.COM}

T7:=EXIST(CROSS(MACD_DIF,MACD_DEA),5);

T8:=MA(VOL,5) > MA(VOL,60) AND MA(VOL,5) > REF(MA(VOL,5),1);

T9:=((C-LLV(CLOSE,120))/(HHV(CLOSE,120)-LLV(CLOSE,120))) < 0.5;

起涨点1:=T1 AND T2 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8 AND T9,NODRAW;

起涨点:起涨点1 AND COUNT(起涨点1,5)==1,NODRAW;

DRAWICON(起涨点,LOW,1);

STICKLINE(起涨点,CLOSE,OPEN,8,0),COLORYELLOW;

STICKLINE(起涨点,HIGH,LOW,0,0),COLORYELLOW;

VAR1:=DMA(CLOSE,VOL/CAPITAL);

VAR2:=EMA(VAR1,5);

VAR3:=EMA(VAR2,10);

VAR4:=CROSS(VAR1,VAR2); 

DRAWICON(VAR4,VAR3,25);

DRAWICON(CROSS(VAR2,VAR1),VAR3,2);

红钻起涨点主图指标公式

打赏好指标 ×

关于红钻起涨点主图指标公式的评论:

 以下是对 [红钻起涨点主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们