买好股公式网 > 股票公式 > 通达信公式 > 熊衰竭选股公式无未来

熊衰竭选股公式无未来

2018年12月06日 字体: 人气:

熊衰竭选股公式无未来


N1:=14;N2:=7;M1:=60;M2:=21;

VAR1:=REF(CLOSE,1);

VAR2:=((SMA(MAX((CLOSE - VAR1),0),N1,1) / SMA(ABS((CLOSE - VAR1)),N1,1)) * 100);

VAR3:=((SMA(MAX((CLOSE - VAR1),0),(N1 + N2),1) / SMA(ABS((CLOSE - VAR1)),(N1 + N2),1)) * 100);

VAR4:=((100 * (MA(CLOSE,N1) - CLOSE)) / MA(CLOSE,N1));

VAR5:=((100 * (MA(CLOSE,(N1 + N2)) - CLOSE)) / MA(CLOSE,(N1 + N2)));

熊衰竭:IF((((((VAR2 + VAR3) < M1) AND VAR4) AND (VAR5 > M2)) AND (BARSCOUNT(CLOSE) > (N1 + N2))),100,0); 


0% (0)
0% (10)

关于熊衰竭选股公式无未来的评论:

 以下是对 [熊衰竭选股公式无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们