买好股公式网 > 股票公式 > 通达信公式 > 通达信量增幅副图

通达信量增幅副图

2022年01月08日人气:Tags:通达信 副图

VAR10:=WINNER(C-C*10/100)*100-WINNER(C-C*100/100*100);

VAR3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);

VAR3D:=(CLOSE-VAR3C)/VAR3C*100;

抄底五:= REF(VAR3D,1) < -35 AND VAR3D > REF(VAR3D,1) AND REF(VAR3D,1) < REF(VAR3D,2) AND VAR3D-REF(VAR3D,1) > 2.5;

VAR3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

抄底四:= FILTER(IF(CROSS(VAR3B,-28),1,0),8);

VAR21:=(C/REF(C,1))*100-100;

VAR22:=(VAR21 > 9.77 AND C=H);

涨停次数:=MA(VAR22, 15)*15;

获利:WINNER(C)*100,NODRAW;

VAR11:=获利-1;

VRA11:=VAR10/2;

VAR12:=REF(获利,1) > REF(获利,2) AND REF(获利,2) > REF(获利,3) AND REF(O,1) < REF(C,1) AND REF(O,2) < REF(C,2) AND REF(C,1) > REF(C,2) AND REF(C,2) > REF(C,3) AND REF(C,1)/REF(C,3) > 1.025;

增幅:获利-REF(获利,1),NODRAW;

STICKLINE(获利 > 0,0,获利,8.10,0),COLORYELLOW ;

STICKLINE(VAR10 > 0,0,VAR10,8.10,0),COLOR0000CC;

STICKLINE(抄底五,60,80,8,1),COLORBLUE;

STICKLINE(CROSS(VAR3B,-28),80,100,8,1),COLORRED;

STICKLINE(涨停次数 < 1 AND LLV(获利,10) > 70,VAR10,VAR11,8.10,0),COLORBLUE;

STICKLINE(VAR12 AND REF(VAR10,1) < 5 AND REF(获利,1) > 25 AND VAR22 AND 涨停次数=1 AND REF(VAR10,1)/REF(获利,1) < 0.12,0,VAR11,8.10,0),COLORGREEN;

{通达信量增幅副图}

打赏好指标 ×

关于通达信量增幅副图的评论:

 以下是对 [通达信量增幅副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们