买好股公式网 > 股票公式 > 通达信公式 > 背离加减仓副图指标

背离加减仓副图指标

2021年01月30日人气:Tags:背离 副图 指标

LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;

逃顶线:90,COLORGREEN;

中轴线: 50,COLORRED;

抄底线:10,COLORYELLOW;

DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;

DRAWICON(CROSS(D,K) AND K>=80,88,4),COLORGREEN;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;

DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;

DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;

DRAWTEXT(CROSS(K,D) AND (D < 8),30,'买'),COLORRED;

STICKLINE(CROSS(K,D) AND (D < 8)=1,3,20,8,0),COLORRED;

DRAWTEXT(CROSS(D,K) AND (D > 85),70,'卖'),COLORGREEN;

STICKLINE(CROSS(D,K) AND (D > 85)=1,85,70,8,0),COLORGREEN

{背离加减仓副图指标}

打赏好指标 ×

关于背离加减仓副图指标的评论:

 以下是对 [背离加减仓副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们