买好股公式网 > 股票公式 > 通达信公式 > 通达信旺财送股主图指标公式

通达信旺财送股主图指标公式

2019年07月14日人气:Tags:通达信 主图 指标

通达信旺财送股主图指标公式


DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.997,7);

DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.994,'');

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.004,8);

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.001,'');

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:=ZIG(3,51/5)*100,COLORWHITE;

G:=MA(B,2),COLORYELLOW;

D:=CROSS(B,G)*1000,COLORRED;

W:=CROSS(G,B)*1000,COLORBLUE;

A30:=MA(C,30);

ANGLEA30:=ATAN((A30/REF(A30,1)-1)*100)*57.3;

ANGLE30:=ANGLEA30>40 OR ANGLEA30<-48;

A10:=MA(C,10);

ANGLEA10:=ATAN((A10/REF(A10,1)-1)*100)*57.3;

ANGLE10:=ANGLEA10>20 OR ANGLEA10<-25 AND CLOSE>MA(CLOSE,20) ;

A3010:=ANGLE30 OR  ANGLE10;

AAZT:=COUNT(CLOSE>REF(CLOSE,1)*1.097 ,20)>0;

DRAWTEXT(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*0.995,'★旺财') ,LINETHICK2,COLORRED;

DRAWICON(REF(C,4)>REF(O,4) AND REF(C,3)<REF(C,4) AND REF(C,2)<REF(C,4) AND REF(C,1)<REF(C,4) AND C>REF(C,4),L*0.996,22);

DRAWICON(REF(C,3)>REF(O,3) AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,3) AND C>REF(C,3),L*0.996,22);

折线:ZIG(3,20);

前波峰值:=PEAK(3,20,1);

前波谷值:=TROUGH(3,20,1);

DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);

DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);


打赏好指标 ×

关于通达信旺财送股主图指标公式的评论:

 以下是对 [通达信旺财送股主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们