买好股公式网 > 股票公式 > 通达信公式 > 通达信总赢副图指标公式

通达信总赢副图指标公式

2019年06月10日 字体: 人气:

通达信总赢副图指标公式


DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

B:= 100*(CLOSE-HHV(HIGH,14))/(HHV(HIGH,14)-LLV(LOW,14));

D:= EMA(100*(CLOSE-HHV(HIGH,34))/(HHV(HIGH,34)-LLV(LOW,34)),4);

A:= MA(100*(CLOSE-HHV(HIGH,34))/(HHV(HIGH,34)-LLV(LOW,34)),19);

短期线:= B+100;

中期线:= D+100;

长期线:= A+100;

ZZ:=(HHV(H,3)+LLV(L,3))/2;

A1:=IF(C>ZZ,VOL,0);

B1:=IF(C<ZZ,VOL,0);

总0:=(A1-B1);

众赢BBD:EMA(总0,3)/SUM(VOL,5)*100,COLORYELLOW;

BBD:众赢BBD,COLORWHITE;

STICKLINE(BBD>=0 AND BBD>=REF(BBD,1),0,BBD,8,0),COLORRED;

STICKLINE(BBD>=0 AND BBD<REF(BBD,1),0,BBD,8,0),COLORFF0000;

STICKLINE(BBD<0 AND BBD>=REF(BBD,1),0,BBD,8,0),COLORFF00FF;

STICKLINE(BBD<0 AND BBD<REF(BBD,1),0,BBD,8,0),COLOR00FF00;

XH1:=REF(BBD,1)<REF(BBD,2) AND REF(BBD,1)<-10 AND BBD>REF(BBD,1) AND BBD>0;

XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBD<REF(BBD,1) AND BBD<0;

DRAWICON(XH1,-20,1);

DRAWICON(XH2,20,2);

DRAWICON(BBD>REF(BBD,1) AND REF(BBD,1)<0 AND (短期线>中期线 OR MACD>REF(MACD,1)),BBD,5);

DRAWICON((BBD<REF(BBD,1) AND REF(BBD,1)<0 AND 短期线>中期线),BBD*0.06,24);


0% (0)
0% (10)

关于通达信总赢副图指标公式的评论:

 以下是对 [通达信总赢副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们