买好股公式网 > 股票公式 > 通达信公式 > 通达信海底火山副图公式源码

通达信海底火山副图公式源码

2018年11月04日 字体: 人气:

通达信海底火山副图公式源码



LC:=REF(CLOSE,1);

快线1:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

慢线1:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);

快线:MA(快线1,1),,COLOR808080;

慢线:MA(慢线1,8),,COLORRED;

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=((SSRCJE / SSRCJL) / 100);

SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);

大底:IF((SSRGL < (0 - 18)),80,0);

深底:IF((SSRGL < (0 - 14)),60,0);

中底:IF((SSRGL < (0 - 10)),40,0);

浅底:IF((SSRGL < (0 - 6)),20,0),STICK,COLORYELLOW;

LC1:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);

R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

A:=SMA(R,3,1);

B:=SMA(A,3,1);

CCC:=(((B / 2) + 40) * 1.1);

落袋为安D:=SMA(CCC,3,1);

落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);

RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);

K:=MA(RSV,5);

D:=MA(K,2);

J:=((3 * K) - (2 * D));

海底火山:IF((J < 5),75,0),COLORRED;


0% (0)
0% (10)

关于通达信海底火山副图公式源码的评论:

 以下是对 [通达信海底火山副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们