买好股公式网 > 股票公式 > 通达信公式 > 通达信买的刚好副图无未来公式

通达信买的刚好副图无未来公式

2019年04月09日 字体: 人气:

通达信买的刚好副图无未来公式


VARZ1:=((CLOSE - LLV(LOW,13))/(HHV(HIGH,13) - LLV(LOW,13)))*(100);

VARZ2:=SMA(VARZ1,5,1);

K:=SMA(VARZ2,3,1);

D:=SMA(K,3,1);

风险区:=66, COLORGREEN;

机会区:=30, COLORRED;

DRAWTEXT(CROSS(K,D) AND (K < 55),机会区,'~买'),COLORMAGENTA;

DRAWTEXT(CROSS(D,K) AND (D > 80),风险区,'~卖'),COLORCYAN;

STICKLINE((K >= D),K,D,9,0),COLOR0000A8;

STICKLINE((K >= D),K,D,5,0),COLOR0000C0;

STICKLINE((K >= D),K,D,4,0),COLOR0000E0;

STICKLINE((K >= D),K,D,3,0),COLOR0000F0;

STICKLINE((K >= D),K,D,2,0),COLOR0000D0;

STICKLINE((K >= D),K,D,1,0),COLOR8080FF;

STICKLINE((K <= D),K,D,9,0),COLOR008800;

STICKLINE((K <= D),K,D,5,0),COLOR009900;

STICKLINE((K <= D),K,D,4,0),COLOR00AA00;

STICKLINE((K <= D),K,D,3,0),COLOR00BB00;

STICKLINE((K <= D),K,D,2,0),COLOR00CC00;

STICKLINE((K <= D),K,D,1,0),COLOR00DD00;

低吸:=20;

建仓:=25;

持股:=50;

待涨:=45;

强弱临界线:=50;

黑牛:=40;

出现:=35;

高抛:=75;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,持股,'持股'),COLORWHITE;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),待涨,'待涨'),COLORRED;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),13);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),36);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(低吸 * 0.99),'低吸'),COLORMAGENTA;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

慢建仓:=BB1 AND CC1 AND DD1 AND EE1,COLOR0099FF;

DRAWTEXT(慢建仓,建仓*0.999,'慢建仓'),COLORWHITE;


0% (0)
0% (10)

关于通达信买的刚好副图无未来公式的评论:

 以下是对 [通达信买的刚好副图无未来公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们