买好股公式网 > 股票公式 > 通达信公式 > 通达信指标公式趋势线副图

通达信指标公式趋势线副图

2017年11月26日人气:Tags:通达信 指标 公式 趋势 副图

P指标:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
指标:=REF(EMA(P指标,3),1);
Q指标:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
XVL:=IF(CLOSE>OPEN,Q指标*(HIGH-LOW),IF(CLOSE<OPEN,Q指标*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,-Q指标*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-Q指标*(HIGH-LOW),-VOL/2));
HSL:=XVL/20/1.15;
资金流向:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
HSL*0.4,COLORSTICK;
G指标:=EMA(资金流向,8);
LLJX:=EMA(资金流向,3);
今日:LLJX,NODRAW;
STICKLINE(今日>0,0,今日,2,0),COLORRED;
STICKLINE(今日<0,0,今日,2,0),COLORLIBLUE;
X:=今日;
昨日:REF(X,1),COLORYELLOW,LINETHICK2;
ZJLL:=REF(LLJX,1);
QZ指标:=(LLJX-ZJLL)/ZJLL*100;
增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZ指标),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZ指标,QZ指标)),NODRAW;
力度:HSL/1000,NODRAW;
周流向:SUM(LLJX,5),NODRAW;
BB:=REF(周流向,1);
ZQZ指标:=(周流向-BB)/BB*100;
周增幅%:IF(周流向>0 AND BB<0,ABS(ZQZ指标),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZ指标,ZQZ指标)),NODRAW;
基线:G指标,NODRAW,COLOR00FFFF;
趋势线1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
趋势线:=MA(趋势线1 ,2);
底部区:IF(趋势线<-20,-500,0),COLORYELLOW;
DRAWICON(趋势线<-20,-700,1);

通达信指标公式趋势线副图

打赏好指标 ×

关于通达信指标公式趋势线副图的评论:

 以下是对 [通达信指标公式趋势线副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们