买好股公式网 > 股票公式 > 通达信公式 > 通达信天眼通副图公式源码

通达信天眼通副图公式源码

2019年01月04日 字体: 人气:

通达信天眼通副图公式源码


LC:=EMA(CLOSE,3);

A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);

B:=MA(A,10);

VAR2:=IF(((HIGH + LOW) <= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));

VAR3:=IF(((HIGH + LOW) >= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));

VAR4:=(SUM(VAR2,13) / (SUM(VAR2,13) + SUM(VAR3,13)));

VAR5:=(SUM(VAR3,13) / (SUM(VAR3,13) + SUM(VAR2,13)));

VAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

VARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

VARB:=(((VAR9 < REF(VARA,1)) AND (VOL > REF(VOL,1))) AND (CLOSE > REF(CLOSE,1)));

VAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);

VAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

VAR1C:=SMA(VAR1B,13,8);

VAR1D:=SMA(VAR1A,21,8);

杀机乍现:=SMA(VAR1C,21,8);

见礼台:((A < 15) AND ((杀机乍现 - VAR1D) < (0 - 65)));

关注3:(IF((见礼台 > 0),40,0) * O),LINETHICK3;

A1:=COST(95);

A2:=COST(5);

天眼通:(((A1 - A2) * 100) / (A1 + A2));


0% (0)
0% (10)

关于通达信天眼通副图公式源码的评论:

 以下是对 [通达信天眼通副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们