买好股公式网 > 股票公式 > 通达信公式 > 通达信乱炖副图公式源码无未来

通达信乱炖副图公式源码无未来

2012年10月29日 【字体: 人气:

VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
顶: IF((VARO7>90),90,95),COLOR00FF00;
底: IF((VARO7<10),15,10),COLOR0000FF;

MID :=MA(CLOSE,26);
UPPER:=MID + 2*STD(CLOSE,26);
LOWER:=MID - 2*STD(CLOSE,26);
AA1:=C*1.1<MA(C,90);
AA2:=C/REF(C,1)>1.03;
AA3:=COUNT(REF(C,1)<0.82*MID,7)>=2 OR COUNT(HHV(H,7)>1.132*LLV(H,80),35)>=7;

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
黄买:IF(CROSS(个股,9),50,40);
红买:IF(FILTER(CROSS(RSI,20),7),40,30);

白卖:IF(FILTER(CROSS(80,RSI),7),70,60);

粉买:IF((AA1 AND AA2 AND AA3),80,70);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1);

VARB:=SMA(K,3,1);
J:=3*K-2*VARB;
VAR2:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
细黄:IF(CROSS(VAR2,8),30,20);

LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
色:=REF(C,1);
A1:=SMA(MAX(C-色,0),6,1)/SMA(ABS(C-LC),6,1)*100;
A2:=SMA(MAX(C-色,0),24,1)/SMA(ABS(C-LC),24,1)*100;

卖出:IF(A1>=70 AND A1>A2 AND V<REF(V,2) AND C<REF(C,1)*1.03,20,10);
红箭头:IF(CROSS(J,1),10,0);
 


 

0% (0)
0% (10)

关于通达信乱炖副图公式源码无未来的评论:

 以下是对 [通达信乱炖副图公式源码无未来] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们