买好股公式网 > 股票公式 > 通达信公式 > 通达信封单比例副图指标

通达信封单比例副图指标

2022年08月14日人气:Tags:通达信 副图 指标


AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

RSV1:=(C-MA(C,4))/MA(C,4)*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

散户: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

主力:EMA(J,6),COLORYELLOW;

走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;

CDMA:=EMA(EMA(RSV1,7),7)*8,NODRAW,COLORWHITE;

关注低买:IF(90>散户 AND CROSS(90,散户) ,98,0),COLORMAGENTA,STICK,NODRAW;

高抛低吸:IF(散户<10 AND CROSS(10,散户) ,20,0),COLORGREEN,STICK,NODRAW;

风险:COUNT("RSI.RSI1"(6,12,24)>80,3)=3 AND CROSS("RSI.RSI2"(6,12,24),79.5),NODRAW;

观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=REF(CDMA,1) AND 散户),COLORGREEN,NODRAW;

DRAWTEXT(观注顶,25,'←逃顶'),COLORGREEN;

DRAWTEXT(风险,95,'←风险'),COLOR00FFFF;

STICKLINE(关注低买,0,100,0,-1),COLORMAGENTA;

STICKLINE(高抛低吸,0,100,0,-1),COLORGREEN;

涨跌停封单:=DYNAINFO(58)*C*100;

封单比:涨跌停封单/FINANCE(7)*100;

封单:DYNAINFO(58)/V; 

{通达信封单比例副图指标}

打赏好指标 ×

关于通达信封单比例副图指标的评论:

 以下是对 [通达信封单比例副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们