买好股公式网 > 股票公式 > 通达信公式 > 通达信见底笑副图指标

通达信见底笑副图指标

2021年01月09日人气:Tags:通达信 见底 副图 指标

N3:=BARSLAST(CROSS(C,MA(C,20)));

N4:=BARSLAST(CROSS(MA(C,20),C));

黑马:IF(N3<N4,N3+1,0); M:=60;

N:=30;

做空趋势: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

做多趋势:EMA(J,6),COLORMAGENTA;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

OK线:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK3;

AA6:=SMA(AA3,21,8);

买关注: STICKLINE(OK线-AA6<-65,0,7,2,1);

DRAWICON(FILTER(J>REF(J,1)AND OK线>=REF(OK线,1)AND OK线<25 ,5),OK线,5);

卖关注: STICKLINE(OK线-AA6>85,98,90,2,1),COLORFFFF00;

DRAWICON(FILTER(J<REF(J,1)AND OK线<=REF(OK线,1)AND J>85 ,5),J,6);

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3); VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;

买信: IF(CROSS(小心,10),35,0),STICK ,COLORRED ,LINETHICK4;

DRAWTEXT(买信,35,'低') , COLORRED ;

VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;

VVVV:=CLOSE<VAR199 AND VOL/240>MA(VOL,5)/240 AND

CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;

底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;

DRAWTEXT(底,15,' ★底'),COLORWHITE;

下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;

DRAWTEXT(下单,20,'买!'),COLORGREEN;

卖出: IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),60,0),STICK ,COLORCYAN ,LINETHICK1;

DRAWTEXT(卖出,61,'顶!'),COLORCYAN ;


通达信见底笑副图指标

打赏好指标 ×

关于通达信见底笑副图指标的评论:

 以下是对 [通达信见底笑副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们