买好股公式网 > 股票公式 > 通达信公式 > 通达信相对底部区域副图公式源码

通达信相对底部区域副图公式源码

2018年10月07日 字体: 人气:

通达信相对底部区域副图公式源码



P1:=5;P2:=4;

VARCJL:=EMA(VOL,13);

VARCJE:=EMA(AMOUNT,13);

VARCBJX:=((VARCJE / VARCJL) / 100);

VARGL:=(((CLOSE - VARCBJX) / VARCBJX) * 100);

绝对底:=VARGL<(0-18);

大底:=VARGL<(0-14);

中底:=VARGL<(0-10);

短底:=VARGL<(0-6);

STICKLINE((VARGL < (0 - 18)),60,80,3,0),colorred;

STICKLINE((VARGL < (0 - 14)),40,60,3,0),colorblue;

STICKLINE((VARGL < (0 - 10)),20,40,3,0),coloryellow;

STICKLINE((VARGL < (0 - 6)),0,20,3,0),colorwhite;

风险区:80, POINTDOT,colorred;

启拔线:75, POINTDOT,coloryellow;

相对底部:20, POINTDOT,colorgreen;

VAR1:=LLV(LOW,P1);

VAR2:=HHV(HIGH,P1);

通达信: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorred,LINETHICK2;

辅线: EMA(0.667*REF(通达信,1)+0.333*通达信,2),colorgreen,LINETHICK2;

DRAWICON(CROSS(通达信,启拔线) ,通达信,13);


0% (0)
0% (10)

关于通达信相对底部区域副图公式源码的评论:

 以下是对 [通达信相对底部区域副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们