买好股公式网 > 股票公式 > 通达信公式 > 通达信前方高能副图公式

通达信前方高能副图公式

2021年01月17日人气:Tags:通达信 副图

VOLUME:VOL,VOLSTICK;

MA120:MA(VOL,120),LINETHICK2;

MA30:MA(VOL,30),LINETHICK2;

MA5:MA(VOL,5),LINETHICK2;

降:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

STICKLINE(倍量柱,0,V,3,0),COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

生命线:FILTER(HJZ3,5),STICK,COLORRED;

STICKLINE(生命线,0,V,3,0),COLORRED;

DRAWTEXT(生命线,VOL+10000,' '),COLORRED;

倍缩量:VOL/REF(VOL,1)<0.5,COLORBLUE;

STICKLINE(倍缩量,0,V,3,0),COLORBLUE;

T:=DYNAINFO(8)>0;

VO:=VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORMAGENTA;

STICKLINE(地量柱,0,V,3,0),COLORMAGENTA;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORMAGENTA;

高量柱:V=HHV(V,100);

STICKLINE(高量柱,0,V,8,0),COLOR0066CC;

DRAWTEXT(高量柱,VOL*1.2,'高'),COLOR0066CC;

{通达信前方高能副图公式}

打赏好指标 ×

关于通达信前方高能副图公式的评论:

 以下是对 [通达信前方高能副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们