买好股公式网 > 股票公式 > 通达信公式 > 通达信逢拐点出手副图公式

通达信逢拐点出手副图公式

2018年11月03日 字体: 人气:


通达信逢拐点出手副图公式

必买:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-10),COLORMAGENTA ,LINETHICK2 ;

必卖:IF(PEAKBARS(3,15,1)=1,85,100),COLOR00FF00,LINETHICK2;

短买:IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20),COLORYELLOW,LINETHICK2;

短卖:IF(PEAKBARS(2,9,1)=1,50,80),COLORMAGENTA;

中买:IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0),COLORLIMAGENTA,LINETHICK2;

中卖:IF(PEAKBARS(2,15,1)=0,80,100),COLORRED;

全买:(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))

*90,STICK,COLORRED,LINETHICK3;

全卖:(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))

*90,STICK,COLORGREEN,LINETHICK3;

中线:50,COLORWHITE;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;

DRAWTEXT((VARC=1),(-14),'底。买'),COLOR0000FF;

STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;

DRAWTEXT((VARD=1),18,'顶。卖'),COLOR00FF00;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK2;

趋势线:EMA(Q3, 3),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '逢高派发'), COLOR00FF00,LINETHICK2;

逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买入'), COLOR00FFFF, LINETHICK1;

低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'低买'),COLORBLUE,LINETHICK1;

VAR3:=PEAKBARS(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

顶A:IF(顶>REF(顶,1),50,0),COLORGREEN, LINETHICK2;

DRAWTEXT(顶A=50,45,'顶 部'),COLOR00FF00;


0% (0)
0% (10)

关于通达信逢拐点出手副图公式的评论:

 以下是对 [通达信逢拐点出手副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们