买好股公式网 > 股票公式 > 通达信公式 > 通达信雍氏捉牛指标公式

通达信雍氏捉牛指标公式

2011年01月06日 字体: 人气:

N:=1;
雍1:=AMOUNT/100/VOL;
雍2:=EMA(雍1,6);
雍3:=EMA(雍2,5);
雍4:=EMA(雍3,12);
雍5:=EMA(雍4,5);
STICKLINE(雍2>=雍3,雍2,雍3,1,0),LINETHICK1,COLORGREEN;
STICKLINE(雍4>=雍5,雍4,雍5,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(雍2<=雍3,雍2,雍3,1,0),LINETHICK1,COLORRED;
STICKLINE(雍4<=雍5,雍4,雍5,1,0),LINETHICK1,COLORWHITE;
雍氏15:EMA(C,15),COLORBLUE,LINETHICK2;
IF(雍氏15>=REF( 雍氏15,1),雍氏15,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(雍氏15<REF (雍氏15,1), 雍氏15,DRAWNULL),COLORWHITE,LINETHICK3;
雍氏2:EMA(C,2),COLORBLUE,LINETHICK2;
雍氏:SAR(N,15,5),CIRCLEDOT,LINETHICK0;
IF((雍氏>=HIGH),雍氏,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF((雍氏<=LOW),雍氏,DRAWNULL),CIRCLEDOT,COLORRED;
雍05:MA(C,4),COLOR0099CC;
雍:=(C-雍05)/雍05*100;
氏05:=ATAN((雍05/REF(雍05,1)-1)*100)*180/3.1416;
STICKLINE(氏05>30 AND 雍05>REF(雍05,1), 雍05,REF(雍05,1),0,1),COLORRED;
STICKLINE(氏05<30 AND 雍05<REF(雍05,1), 雍05,REF(雍05,1),0,1),COLORWHITE;

通达信雍氏捉牛指标公式

 

Tags:趋势
0% (0)
0% (10)

关于通达信雍氏捉牛指标公式的评论:

 以下是对 [通达信雍氏捉牛指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们