买好股公式网 > 股票公式 > 通达信公式 > 九转运来主图指标

九转运来主图指标

2020年01月01日人气:Tags:主图 指标

九转运来主图指标


生命线:MA(C,5),COLORGREEN,LINETHICK1;

六十日均线:MA(C,60),COLORMAGENTA,LINETHICK1;

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

黄线:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+REF(HHJSJDA,20))/210,COLORYELLOW;

红线:MA(黄线,5),COLORRED;C2:=REF(C,1);

N:=CURRBARSCOUNT;

B:=C<REF(C,4);

DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND REF(B,1)=0,L,1),COLORMAGENTA;

DRAWNUMBER(N=7 AND REFXV(COUNT(B,7),6)=7 AND REF(B,1)=0,L,1),COLORMAGENTA;

DRAWNUMBER(N=8 AND REFXV(COUNT(B,8),7)=8 AND REF(B,1)=0,L,1),COLORMAGENTA;

DRAWNUMBER(N>=9 AND REFXV(COUNT(B,9),8)=9 AND REF(B,1)=0,L,1),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5  AND COUNT(B,2)=2 AND REF(B,1)=0,L,2),COLORMAGENTA;

DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6  AND COUNT(B,2)=2 AND REF(B,1)=0,L,2),COLORMAGENTA;

DRAWNUMBER(N=7 AND REFXV(COUNT(B,7),6)=7  AND COUNT(B,2)=2 AND REF(B,1)=0,L,2),COLORMAGENTA;

DRAWNUMBER(N>=8 AND REFXV(COUNT(B,8),7)=8 AND COUNT(B,2)=2 AND REF(B,2)=0,L,2),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,3)=3 AND REF(B,3)=0,L,3),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,3)=3 AND REF(B,3)=0,L,3),COLORMAGENTA;

DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND COUNT(B,3)=3 AND REF(B,3)=0,L,3),COLORMAGENTA;

DRAWNUMBER(N>=7 AND REFXV(COUNT(B,7),6)=7 AND COUNT(B,3)=3 AND REF(B,3)=0,L,3),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,4)=4 AND REF(B,4)=0,L,4),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,4)=4 AND REF(B,4)=0,L,4),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,4)=4 AND REF(B,4)=0,L,4),COLORMAGENTA;

DRAWNUMBER(N>=6 AND REFXV(COUNT(B,6),5)=6 AND COUNT(B,4)=4 AND REF(B,4)=0,L,4),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,5)=5 AND REF(B,5)=0,L,5),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,5)=5 AND REF(B,5)=0,L,5),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,5)=5 AND REF(B,5)=0,L,5),COLORMAGENTA;

DRAWNUMBER(N>=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,5)=5 AND REF(B,5)=0,L,5),COLORMAGENTA;

DRAWNUMBER(N=1 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORMAGENTA;

DRAWNUMBER(N>=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORMAGENTA;

DRAWNUMBER(N=1 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(B,3),1)=3 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORMAGENTA;

DRAWNUMBER(N>=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORMAGENTA;

DRAWNUMBER(N=2 AND COUNT(B,8)=8 AND REF(B,8)=0,L,8),COLORMAGENTA;

DRAWNUMBER(N>=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,8)=8 AND REF(B,8)=0,L,8),COLORMAGENTA;

DRAWNUMBER(N>=1 AND COUNT(B,9)=9 AND REF(B,9)=0,L,9),COLORGREEN;

S:=C>REF(C,4);

DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;

DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;

DRAWNUMBER(N=8 AND REFXV(COUNT(S,8),7)=8 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;

DRAWNUMBER(N>=9 AND REFXV(COUNT(S,9),8)=9 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5  AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;

DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6  AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;

DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7  AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;

DRAWNUMBER(N>=8 AND REFXV(COUNT(S,8),7)=8 AND COUNT(S,2)=2 AND REF(S,2)=0,H*1.01,2),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;

DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;

DRAWNUMBER(N>=7 AND REFXV(COUNT(S,7),6)=7 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;

DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;

DRAWNUMBER(N>=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;

DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;

DRAWNUMBER(N>=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;

DRAWNUMBER(N=1 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;

DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;

DRAWNUMBER(N>=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;

DRAWNUMBER(N=1 AND COUNT(S,7)=7 AND REF(S,7)=0,H*1.01,7),COLORMAGENTA;

DRAWNUMBER(N=2 AND REFXV(COUNT(S,3),1)=3 AND COUNT(S,7)=7 AND REF(S,7)=0,H*1.01,7),COLORMAGENTA;

DRAWNUMBER(N>=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,7)=7 AND REF(S,7)=0,H*1.01,7),COLORMAGENTA;

DRAWNUMBER(N=2 AND COUNT(S,8)=8 AND REF(S,8)=0,H*1.01,8),COLORMAGENTA;

DRAWNUMBER(N>=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,8)=8 AND REF(S,8)=0,H*1.01,8),COLORMAGENTA;

DRAWNUMBER(N>=1 AND COUNT(S,9)=9 AND REF(S,9)=0,H*1.01,9),COLORYELLOW;


打赏好指标 ×

关于九转运来主图指标的评论:

 以下是对 [九转运来主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们