买好股公式网 > 股票公式 > 通达信公式 > 趋势划线主图指标源码

趋势划线主图指标源码

2021年06月14日人气:Tags:趋势 主图 指标

A1:=REF(H,8)=HHV(H,2*8+1);

B1:=FILTER(A1,8);

C1:=BACKSET(B1,8+1);

D1:=FILTER(C1,8);

R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);

S11:=R11 > REF(R11,1);

A2:=REF(L,8)=LLV(L,2*8+1);

B2:=FILTER(A2,8);

C2:=BACKSET(B2,8+1);

D2:=FILTER(C2,8);

T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);

U11:=T11 > REF(T11,1);

M:=INTPART(3*8/5);

A12:=REF(H,M)=HHV(H,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1);

S112:=R112 > REF(R112,1);

A22:=REF(L,M)=LLV(L,2*M+1);

B22:=FILTER(A22,M);

C22:=BACKSET(B22,M+1);

D22:=FILTER(C22,M);

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1);

U112:=T112 > REF(T112,1);

VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR2222:=CROSS(VAR1111,0.9);

VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

VAR4444:=CROSS(VAR3333,0.9);

压力:= REF(HIGH,BARSLAST(VAR2222));

支撑:= REF(LOW,BARSLAST(VAR4444));

下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

RRRSV:=SMA(下档线,3,1);

KKK:=SMA(RRRSV,3,1);

DDD:=((3 * RRRSV) - (2 * KKK));

JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

RSV24:=SMA(JJ12,3,1);

K24:=SMA(RSV24,3,1);

D24:=((3 * RSV24) - (2 * K24));

压力2:=IF(CROSS(D24,DDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDD)))),COLORFFFFFF;

压力位:=IF(ISLASTBAR,压力2,DRAWNULL);

底部:=LLV(HIGH,30),COLOR00FF00;

底部位:=IF(ISLASTBAR,底部,DRAWNULL);

MA60:MA(C,60),LINETHICK3,COLORGREEN;

DRAWLINE(D1,H,S11,H,1),COLORBLUE;

DRAWLINE(D2,L,U11,L,1),COLORBLUE;

DRAWLINE(D12,H,S112,H,1),COLORRED;

DRAWLINE(D22,L,U112,L,1),COLORRED;

{买好股公式网WWW.BUYHAOGU.COM};

{趋势划线主图指标源码}

打赏好指标 ×

关于趋势划线主图指标源码的评论:

 以下是对 [趋势划线主图指标源码] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
指标有问题
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们