买好股公式网 > 股票公式 > 通达信公式 > 虚拟量比副图指标

虚拟量比副图指标

2021年10月24日人气:Tags:副图 指标

S:=1;

虚拟成交量:=IF(S=0 AND FROMOPEN > 1,VOL*241/FROMOPEN,VOL),NODRAW;

量比:VOL/REF(MA(VOL,5),1),COLORFFFFFF,LINETHICK1;

MA5:=MA(量比,5),COLORYELLOW;

MA10:=MA(量比,10),COLORWHITE;

MA30:=MA(量比,30),COLORRED;

比例:WINNER(CLOSE)*100,NODRAW;

STICKLINE(比例 < 85,0,比例*10,2,0),COLORBLUE;

STICKLINE(比例 >=85,0,比例*10,2,0),COLORYELLOW;

STICKLINE(比例 >=90,0,比例*10,2,0),COLORMAGENTA;

STICKLINE(比例 >=96,0,比例*10,2,0),COLORRED;

总手:VOL,NODRAW,COLORCYAN;

总量:VOL,NODRAW,COLORCYAN;

STICKLINE(量比 >=1.0,0,比例*10*0.5,4,1),COLORGREEN;

STICKLINE(量比 >=1.5,0,比例*10*0.5,5,1),COLORWHITE;

STICKLINE(量比 >=2.0,0,比例*10*0.5,5,1),COLORYELLOW;

STICKLINE(量比 >=2.5,0,比例*10*0.5,6,1),COLORRED;

STICKLINE(量比 >=6.0,0,比例*10*0.5,7,1),COLORRED;

STICKLINE(量比 >=10,0,比例*10*0.5,8,1),COLORMAGENTA;

STICKLINE(量比 <=REF(量比,1)*0.9 AND 量比 <=2,0,比例*10*0.5,4,1),COLORGREEN;

STICKLINE(量比 <=REF(量比,1)*0.8,0,比例*10*0.5,4,1),COLORGREEN;

STICKLINE(量比 <=REF(量比,1)*0.5,0,比例*10*0.5,4,1),COLORGREEN;

STICKLINE(量比 <=1.0,0,比例*10*0.5,4,1),COLORGREEN;

虚拟量比:虚拟成交量/REF(MA(VOL,5),1),COLORFFFFFF,LINETHICK1;

STICKLINE(虚拟量比 >=1.0,0,比例*10*0.5,2,1),COLORGREEN;

STICKLINE(虚拟量比 >=1.5,0,比例*10*0.5,3,1),COLORGREEN;

STICKLINE(虚拟量比 >=2.0,0,比例*10*0.5,5,1),COLORYELLOW;

STICKLINE(虚拟量比 >=2.5,0,比例*10*0.5,5,1),COLORRED;

STICKLINE(虚拟量比 >=6.0,0,比例*10*0.5,6,1),COLORRED;

STICKLINE(虚拟量比 >=10,0,比例*10*0.5,7,1),COLORBROWN;

STICKLINE(虚拟量比 < 1.0,0, 比例*10*0.5,8,1),COLORMAGENTA;

{虚拟量比副图指标}

打赏好指标 ×

关于虚拟量比副图指标的评论:

 以下是对 [虚拟量比副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们