买好股公式网 > 股票公式 > 通达信公式 > 通达信主图平台生命线

通达信主图平台生命线

2021年10月17日人气:Tags:通达信 主图

VAR1:=BARSCOUNT(CLOSE);
VAR2:=HHV(HIGH,200);
VAR3:=LLV(LOW,200);
VAR4:=(VAR2-VAR3)/40;
VAR5:=HIGH+VAR4;
VAR6:=1;
VAR7:=REF(CLOSE-OPEN,2);
VAR8:=REF(CLOSE,1);
VAR9:=REF(CLOSE,2);
VARA:=REF(CLOSE,3);
VARB:=REF(CLOSE,4);
VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
VARE:=SAR(5,1,5);
VARF:=EMA(CLOSE,30);
VAR10:=IF(CLOSE > 450,8,IF(CLOSE >=20 AND CLOSE < 150,0.2,IF(CLOSE < 20 AND CLOSE >=10,0.07,IF(CLOSE < 10,0.03,0.07))));
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
红色持股: STICKLINE((CLOSE=VARC AND (VAR8 >=VAR9 OR VAR8 >=VARA) OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND CLOSE >=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE >=VAR8 OR VARA=VARC AND CLOSE >=VAR8 AND CLOSE >=VAR9)*VAR6,VAR8,CLOSE,5,1),COLORRED;
品红变盘: STICKLINE((CLOSE=VARC AND VAR8=VARD)*VAR6,VAR9,CLOSE,5,1),COLORYELLOW;
黄色下跌: STICKLINE((CLOSE=VARD AND (VAR8 < VAR9 OR VAR8 < VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE < VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE < VAR8 OR VARA=VARD AND CLOSE < VAR8 AND CLOSE < VAR9)*VAR6,VAR8,CLOSE,5,0),COLORYELLOW;
绿色买: STICKLINE((VAR8=VARC AND CLOSE=VARD)*VAR6,VAR9,CLOSE,5,0),COLORGREEN;
STICKLINE((VAR8=VARD AND CLOSE >=VAR9 OR (VAR9=VARD AND VAR8 <=VARA OR VARA=VARD AND VAR8 <=VAR9) AND VAR9 < VARB AND CLOSE >=VAR8)*VAR6,VAR8,VAR9,5,0),COLORBLUE;
兰色抛售: STICKLINE((VAR8=VARC AND CLOSE < VAR9 OR (VAR9=VARC AND VAR8 > VARA OR VARA=VARC AND VAR8 > VAR9) AND VAR9 >=VARB AND CLOSE < VAR8)*VAR6,VAR8,VAR9,5,1),COLORBLUE;
变色龙: STICKLINE(CLOSE > VARE,VARF,VARF+VAR10,6,0),COLORWHITE;
STICKLINE(CLOSE < VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
STICKLINE(CROSS(VARE,CLOSE)*VAR6,VARF,VARF+VAR10,6,0),COLORMAGENTA;
STICKLINE((RANGE(DAY,6,9) OR RANGE(DAY,27,30))*VAR6,VARF+0.01,VARF-0.01,6,0),COLORMAGENTA;
生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*VAR6;
{买好股公式网www.BUYHAOGU.com}



{通达信主图平台生命线}

打赏好指标 ×

关于通达信主图平台生命线的评论:

 以下是对 [通达信主图平台生命线] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们